Привет!

Вы попали на форум участников Daewoo Matiz и Ravon R2 Клуба. Для просмотра всех разделов форума, публикаций ответов и создания своих тем необходимо пройти процедуру регистрации. Это быстро и абсолютно бесплатно! Matiz & R2 Клуб.

5 сообщений в этой теме

Утра доброго, форумчане. Помогите кто, что знает. Вчера ехали к друзьям и во время движения машинка начала "уставать": дворники начали медленно работать, приборка потускнела, магнитола затихла. Потом оживилась на пару секунд и снова. Только подъехали к дому и она просто отключилась и не заводится. Через несколько часов попробовали завести, начала трещать при запуске, как трещетка. В течение  нескольких дней до этого свистело, видимо какой-то ремень ( в сервис на сегодня записалась, а она вот ...) И шел дождь вчера хороший (вдруг эта информация тож важна). Кто что знает по этому поводу, помогите, может получится самим поправить и до сервиса доехать, без эвакуатора.

Изменено пользователем naskrasulina
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Села батаре-еейкааа... (прям слова из песни)

В смысле АКБ разрядился, может ремень не натянут (свистел поэтому), а может и гене кирдык.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Похоже на диодный мост гены......Если ремень натянут - зарядить аккум. Если повторится - снимать гену.....

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С утра пробовали с толкача, не пошла. Мужичок, мимо проезжающий, сказал акум (хотя на акуме зеленый). Крокодильчики спасли, завели, угнала сразу в сервис на диагностику,  посмотрим что скажут.

P.S. Я не думала, что акб может разрядиться во время движения.

Спасибо, что откликнулись))

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, naskrasulina сказал:

Я не думала, что акб может разрядиться во время движения.

Да легко. ))

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Похожие публикации

    • Автор: MarinkaMV
      добрый день! Возможно такие темы уже поднимались, извините, не нашла, задам еще раз вопрос. Матиз 1.0 2011гв. Пробег 73 тыс. Вел себя весьма резво, пока не наступила очередная зима..сначала перестал работать автозапуск (ну это не суть), потом стал заводиться с ключа только с длительной подгазовкой. Горел чек. Ошибка была в клапане егр и приводе дроссельной заслонки. Ок. После мытарств решили заглушить ерг для начала. Как именно ставили заглушки не знаю, не присутствовала. Перепрошили  на евро2, чек погас на пол.дня и тут началось...машина стала хаотично глохнуть (преимущественно выявлено на холостых). Снова чек-функциональная и механическая ошибка привода датчика холстого хода...приехали домой, на утро машина не завелась, точнее подхватывает, пока держишь газ она работает, отпускаешь-глохнет. С мастером говтрили по телефону, посоветовал снять трубку, которая ведет от заслонки вроде к клапану электромагнитному (надеюсь правильно указываю)когда его.отсоединяешь, машина начинает работать норм...но что-то щелкает, как будто ремень, но более звонко..что это?доехать разобраться нет возможности (дворы засыпало снегом). Почему нужно снимать этот штанг?раньше же все работало...что-то не так заглушили или это заслонка дроссельная (на матизе 1.0 она в сборе)
      Свечи, топливный фильтр, ремень меняли..провода не прозванивали правда и давление топливное не мерили, мастер-фломастер на счет этого как-то отлынивает и пиняет исключительно на заслонку
    • Автор: Duzer
      Здравствуйте,  столкнулся с проблемой. Уехал на 10 дней, акум снял, машина была на улице. Вернулся, поставил акум, начал заводить- не заводится, стартер крутит, но не схватывает, даже нет намека на то, что смесь воспламенится. Вывернул свечи - сырые. Просушил, прокалил, проверил искру на всех 3х, все ок. Проверил форсунки, крутанул с автозапуска без свечей- видно, что бенз идет как из пульвилизатора. Все ок. Отсоеденил питание форсунок, погонял стартером, чтобы вся нечесть вылетела из котлов, результат тот же.  Дошло до того, что я подумал, что нет компрессии, и из шприца 5 милиграм, гдето по 1.5 грамма масла залил в цилиндры, опять с отключенными форсунками и без свечей покрутил стартером - Все тоже самое. Подключив все обратно даже нет намека на то, что она заведется, ни одного чиха. Такое было один раз в ливень, или дождь на трассе прям заглохла, но через минут 10 завелась, я дергал все предохранители, отсоединял 4х контактную клему трамблера и ставил обратно, вдруг окислы. Снял крышку трамблера, почистил ее. Очень похоже на датчик коленвала, но я хз где он, и есть ли он там вообще. Чек не загорается.
      Акум свежий Bosch.  Матиз 2007г АКПП, трамблер mando, свечи ngk, 0.8 сигналка sherkan magikar 5, есть ли там встроенный иммобилайзер не знаю. 
      VID-20190206-WA0001.mp4
    • Автор: Димян
      Заранее спасибо всем откликнувшимся. Матиз 0.8 акпп 2007 года. Заводится отлично, после 10-15 секунд глохнет, добавлять газу бесполезно , работает одинаковое время , что газуешь , что на холостых. Заменил сетку в баке, топливный фильтр на кузове.Регулятор давления топлива тоже заменил, поставил на 3.8 . Проверил давление в системе манометром всё Идём дальше. Свечи новые и провода тоже. Дроссель чистый . Фильтр воздушный тоже новый. Проверил все массы- возле фары, возле стартера, в разъёме трамплёра тоже 0 прозванивается на двигатель. Все предохранители тоже проверил. Мучаюсь уже 3 дня. Заказал сегодня катушку с конденсатором. Посоветуйте, что ещё купить?  Перед тем как всё это случилось приехал домой и заменил термостат, старый заклинил. Снимал трамплёр и корпус фильтра для удобства. 
    • Автор: Darine
      Добрый вечер!
      Понимаю, что по Интернету диагнозы не ставятся, но все-таки не хотелось бы, чтобы в реале "накалывали" с ремонтом. Поэтому хотелось бы предварительно проконсультироваться, чтобы не "облажаться"(((
      Ситуация: сегодня машина работала, все было нормально, заводилась с полпинка, как всегда. Потом она была оставлена на 5 минут и уже не завелась. Ничего не работает, все мертво, ни лампочки, ни стартер. Короче, тишина и недвижимость.
      Я так понимаю, электрика. Подскажите, пожалуйста, куда "копать"?
      Данные об авто: Дэу Матиз, 2013 г.в., 0,8; бензин, пробег 90 000 км.
    • Автор: Акжол
      Здравствуйте матиз 2007 акпп мотор полностью от ремонтировал мотор поставили обратно все норм стало масло все поменяли когда переключаю на r или на d стучать начал. Когда ездишь с 1 го не переключается 30 км час и все иногда горить а/т то не горят не понятно кто сталкивался?? Помогите збся
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу